2
$\begingroup$

It is my very first time with afni and I am having problems with the creation of the afni dataset from dicom images.

I runned:

Dimon -infile_prefix IM -gert_create_dataset

and I got this error:

Dimon version 4.18 (November 9, 2016) running, use <ctrl-c> to quit...

-- scanning for first volume
++ Data detected to be oblique
** cannot find a volume in 4400 image files
   (max allowable = 3000, see -max_images)

As I want to keep my EPI dataset oblique I added the -use_obl_origin option running:

Dimon -infile_prefix IM -gert_create_dataset -use_obl_origin

but I still get the same error. How can I deal with this issue?

$\endgroup$
  • $\begingroup$ Hi Marta, if you found a work-around on this issue don't hold back to answer your own question! +1 $\endgroup$ – AliceD Jul 12 '17 at 8:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.